1
0
Fork 0
mirror of https://github.com/NixOS/nix-pills synced 2024-09-16 03:30:13 -04:00
nix-pills/release.nix
2024-04-09 01:46:32 +02:00

24 lines
443 B
Nix

{ nix-pills ? { outPath = ./.; }
, nixpkgs ? { outPath = <nixpkgs>; }
, officialRelease ? false
}:
let
pkgs = import <nixpkgs> { };
pills = import ./default.nix {
inherit pkgs;
};
in rec {
inherit (pills) html-split epub;
release = pkgs.releaseTools.aggregate
{ name = "nix-pills-release";
constituents =
[
html-split
epub
];
meta.description = "All build outputs";
};
}