1
0
Fork 0
mirror of https://github.com/NixOS/nix synced 2024-09-07 16:35:27 -04:00
nix/default.nix
2023-03-06 21:11:24 +01:00

11 lines
305 B
Nix

(import
(
let lock = builtins.fromJSON (builtins.readFile ./flake.lock); in
fetchTarball {
url = "https://github.com/edolstra/flake-compat/archive/${lock.nodes.flake-compat.locked.rev}.tar.gz";
sha256 = lock.nodes.flake-compat.locked.narHash;
}
)
{ src = ./.; }
).defaultNix