notohh.dev/flake.nix
2024-02-22 12:41:30 -05:00

23 lines
411 B
Nix

{
description = "notohh.dev flake";
inputs = {
nixpkgs.url = "github:nixos/nixpkgs/nixos-unstable";
};
outputs = {nixpkgs, ...}: let
system = "x86_64-linux";
pkgs = import nixpkgs {
inherit system;
};
in {
devShells.${system}.default = pkgs.mkShell {
name = "notohh.dev";
packages = with pkgs; [
nil
alejandra
hugo
];
};
};
}